Dimension Styles


#1

Hello,

I am trying to adjust the dimension style especially the text height but it doesn’t seem to work whatever I do the text height doesn’t change. Could anybody give an explanation what I am doing wrong? Or is this feature still under development?

Thank you.

Best Regards,
Dirk


(Willem Derks) #2

Hi Dirk,

It should work so can you be more specific?
Try this:
create a dimension
go to it’s dimension properties and click edit sytle

Next try to change the text size here:

Hit OK and see if the size in the dimension text changed.

Does that work?

-Willem


#3

Thank you Willem for your reply! I am working with the latest Rhino 5 for Mac. I assume from your screenshots you are working with Windows. Anyway I tried what you have suggested and guess what now it works! Sorry for this question somehow it seems to work now… and I did exactly the same when I asked the question…


(Willem Derks) #4

Cool! I did not see it was for the MAC but I’m glad it apparently helped anyway :wink:


#5

Unstable behaviour here also with Dimension Styles. In almost, if not all previous versions, it was always unstable but this latest version of 2013-11-28 (491) is worst and I don’t have a clue of the problem origin…