Cycles bug


#1

@nathanletwory,

just found a major bug in the current cylces built for rhino. If i assign a custom 360° Environment it shows up as expected. Once i assign a material or enable a render setting like eg. Focal Blur, the environment is not displayed anymore. If i switch the backdrop back to eg. SolidColor or Gradient and then revert to 360° Environment, it shows up again.

Installed version is 6.0.17003.21561, 03.01.2017

Add: changing from draft quality to final quality is crashing the WIP, i’ll send in the error report.

c.


(Pascal Golay) #2

Hi Clement - thanks, I see this here as well.

https://mcneel.myjetbrains.com/youtrack/issue/RH-37368

-Pascal


(Nathan 'jesterKing' Letwory) #3

@clement, I have created a fix for this, I hope it gets into the next WIP.

I couldn’t repeat the crash on changing to different quality setting.


#4

@nathanletwory, thanks. I will keep on testing.

btw. speedwise i see a large decrease currently with the testscene i’ve send via PM. I hope this will improve with future versions of cycles.

…and thanks for getting OpenCL up and running again :wink:

c.


(Brian Gillespie) #5

RH-37368 is fixed in the latest WIP