Cycles view, fade in not working


#1

Hi,

In the new WIP 6.0.17234.9201, 22/08/2017, the transition from GL to cycles isn’t working nicely like it used to - now its cutting from the GL view to solid white and then fading the cycles view in.

On the upside, the banding/ice sculpture problem is fixed :slight_smile:


(Nathan 'jesterKing' Letwory) #2

I’ll investigate this next week. I’m close to finalizing a merge from upstream Cycles, and I probably won’t have time to check this out before the end of the day.

That said, I haven’t seen this behavior in my local builds with the merged code.

For the record, with what GPU are you rendering? Is it also the GPU driving your display?

/Nathan


#4

Its happening on my work and home PC’s. Work is a GTX1070 and home a GTX980 - both PC’s only have the one card.

The last time this happened, I was able to fix it by clicking Restore Defaults in the Display Mode options, but that hasn’t worked this time. There is something a bit weird about Restore Defaults too - I click it on the Raytraced and all sub items (Grid, Objects etc), then OK on the options dialog. Then I go straight back to Options, and now Raytraced is in bold blue and Objects is blue.


(Nathan 'jesterKing' Letwory) #5

Interesting. You can try renaming the settings folder under %APPDATA%\McNeel\Rhinoceros\6.0 to something different. Renaming to ensure you still have a copy of your current settings.

Further under the Plug-ins folder look for RhinoCycles (9bc28e9e-7a6c-4b8f-a0c6-3d05e02d1b97) and rename the settings folder contained therein.

Once done with the rename actions you can start Rhino to see if everything default helps.


#6

Hi Nathan,

After installing today’s update, I tried renaming both the settings folder as per your instructions and started Rhino, but it didn’t help - it is still rotating with openGL then when I let go the mouse button, it goes completely white and cycles fades in over the white.


(Nathan 'jesterKing' Letwory) #7

Hmm. I’ll install the other GTX tomorrow as well, to see if I can reproduce.