Custom display mode not printing in vector mode


#1

I created a display mode originally as a copy of Shaded, but at some point I must have changed a setting that now makes any Details set to this mode revert to wireframe when printing in Vector mode. Does anyone know what setting it would be?

I can print in many other display modes including custom ones as shaded in Vector mode, but can’t find which setting is allowing/disallowing it!

Thanks in advance,

AndrewCopy of Shaded 03-1.ini (12.5 KB)


#2

If you open the *ini, close to the top you should see

ShadedPipelineRequired=n
WireframePipelineRequired=n

Try changing those to

ShadedPipelineRequired=y
WireframePipelineRequired=y

and after deleting the offending display mode, re-import the changed *.ini.

Sam


#3

WORKED! Thanks so much Sam! :slight_smile::slight_smile:

I’m guessing that must have been a copy of an old display mode before shaded/vector printing was supported…

Thanks again!

Andrew


#4

Glad it worked. I’m not sure if it was something V5 just didn’t care about as the affected modes printed OK in V5, or if it was an export issue out of V5, and those two settings didn’t get written correctly.

Sam