Printing display modes?

printdisplay
display
printing

#1

Hello,
I am trying to print a model i made in rhino with the ‘‘pen’’ display mode. but when I print directly from the model, or make a layout, it always shows it as a wireframe… :sweat: Is there a way to change that?

Thanks! :smile:


(Pascal Golay) #2

Hello - in the Print settings, make sure it is set to print Raster and not Vector as output.

-Pascal