Crisp Shadows

rhino
rendering
shadows
brazil
rhino5

#1

In “Rendered” view, my shadows don’t come out as sharply as in this video when I have an interior room with a window letting in the sun light. Or just in general, really. The walls show different lights and darks like shadows, but it’s more of a general illumination that doesn’t cast a direct light source or shadow that’s realistic if you had the sun shining only directly into a room.

What I’ve done so far:
1.) I’ve turned on and altered all properties that would improve this, such as: turning on the sun
2.) I went to Properties -> View -> Display Modes -> Rendered -> Shadows to alter the video memory and turning on the shadows
3.) Properties -> View -> Open GL and corrected the settings here
4.) Lastly, went to the “Display” tab in right hand menu bar and checked the “Shadows” box.

Also, I have Rhino 5.0 and Brazil 2.0
Here is my GPU info:
Quadro K1100M/PCle/SSE2
Open GL Version: 4.5.0 NVIDIA 369.09
Render Version: 2.0
Shading Language: 4.50 NVIDIA
Maximum Texture Size: 16384 x 16384
Z-buffer depth: 24bits
Maximum Viewport Size: 16384 x 16384
Total Video Memory: 64 MB

Can you tell me what I’m doing wrong? Thanks!