Rhino 5 64-bit Crashes Immediately Upon Opening


#1

Hello,

I recently had to reinstall Rhino 5 on my PC, and now when I attempt to open the 64-bit application it closes suddenly as soon as it opens. My machine has a 64-bit operating system, so I don’t know why the problem only occurs when opening the 64-bit version. I have tried opening Rhino (64-bit) in Safe Mode, but the problem remains. I have tried disabling all plugins that do not ship with Rhino (Grasshopper, Vray, Weaverbird) but this doesn’t work either. Does anybody know what could be wrong?

Thanks,
Bill Bodell


(Brian James) #2

Hi Bill,

Was something not working right which led you to reinstall rhino 5 x64? My first thought is that this something might still be wrong or now worse. If you are sure it’s not a plugin related issue by blocking the loading of any in safe mode, I would next make sure your Windows is up to date with any patches/service releases. If that still doesn’t fix the Rhino install. I would put the install disk in again and choose the repair option when the installer starts. If after that you still can’t run Rhino 5 x64, please look at this page http://wiki.mcneel.com/rhino/installproblems#rhino_v5_64-bit_will_not_run_but_v5_32-bit_will is that the error you are getting?

Please chat with us on Rhino3d.com or email tech@mcneel.com too and we can manually control your machine through the teamviewer app located here http://www.rhino3d.com/support if none of this helps.