Cloud ZOO license problems

Rhino 6 can’t obtain license - does anybody experience this? I am using cloud zoo…

Hi - When you check in the Windows’ Task Manager, do you see any instances of Rhino running in the background?

Hi Wim,

Yes, we have delivery tonight so I have 2 instances of Rhino working properly. I am afraid of closing it and not being able to get the license… It would be a disaster.

Hi @pawel,

Can you post a screenshot of where you are getting stuck?

So I open new Rhino instance, it goes to standard window:

In License it gives me this:

So i wait and I wait… And then I get this:

And then I wait and wait…

It looks like Rhino thinks you have a license locally installed. Can you click on “Change my license key”?

Alternatively, on an open Rhino instance, go to Tools -> Options -> Licenses. What does that panel say?

Great, thanks. Go ahead and click “Change you license key”, and then click the “Login as XXXXX” button. This may get Rhino out of thinking there is a local license key.

Hmmmmm… Ok. But just a reminder - I have a deadline tonight. I need to have the Rhino working. And right now it works fine. I am afraid that if I close it and problems persists - it means that I will loose time on dealing with the issue. Could you advise if it is ok to try and we will definitely find a solution?

You’re free to wait until after your deadline. I am confident that this is just a UI glitch and not a serious licensing problem. Once you’re past the deadline, you can try my suggestion.

Thanks! I will keep you posted. I appreciate the patience.

PS: Rhino support is KING

1 Like

It worked. Thanks again!

1 Like