Cloud License Not Released

unhandled

#1

For some reason my desktop is not releasing the license when I close Rhino. I have manually logged out and back in again, but it still doesn’t want to release the license.

Thanks,
Don


(Andrés Jacobo) #5

Hi Don,

Can you give me some more context on what is going on?

  • What version of Rhino are you using? 5.x? 6.x?

  • What do you mean specifically by “the license is not releasing”?

AJ


(John Brock) #6

Assuming V6, are you using a “Team” license or a license in your “Personal (me)” license list?


#7

I’m using V6. When I exit Rhino, the cloud license manger, still shows that I am using one of the licenses on my desktop. My PC seems to be the only one, at this facility, that does this. If I close Rhino on any other PC it shows the license is available almost immediately.

I’ve got one more license than I have users, but when one of them is falsely tied up, it creates issues.

Thanks,
Don


(Andrés Jacobo) #8

Thanks for the info.

Here’s some follow up questions to try to pinpoint the problem:

  • Have you tried running the Logout command in Rhino? Give it a try and let me know if the license is still reported to be in use.
  • If you wait 5 minutes after closing Rhino and go back to the live usage page, does it still show it is in use?

Thanks,
AJ


#9

Yes, I had tried the logout command before and that worked to release the license.

I just went to my online account and I had been logged out, now that I have logged back in, it seems to be working as expected. I was on the site earlier today, so I don’t know if someone on your end reset something or why I was logged out.

Thanks,
Don


(Andrés Jacobo) #10

@donl517, my suspicion is that there was a Rhino running in the background that was using the license. We don’t know why this happens, but once in a blue moon Windows may keep a process running without showing it to you. The only way to know about it is to go to Task Manager and end the process there.

When you Run the Logout command, it causes all your Rhino processes to close.

Thanks,
AJ


#11

I did look for any Rhino or McNeel processes running in the background, when it wouldn’t release the license, I did not see anything. If that is indeed the problem, it wasn’t an obvious process that was running.

Thanks,
Don