Clipping Planes - de-/activate individually

If multiple Clipping Planes exist, toggling those view checkboxes in the properties seems to include ALL the planes, not just the one selected.
I’m rendering some building sections with Enscape, and would like to create one Clipping Plane per section view. Yet turning on one turns on all, so as a workaround I have to just use one plane and move it around every time I want to render another section view. Pretty inconvenient.

Wish: please make the settings individual.
Thanks a lot!

Either I don’t get it but here I can turn on and off individual clipping planes?

Strange. Re-checked - setting the checkbox for one Clipping Plane turns on the other one, too. Is this a bug?

Hi Eugen -

That was a bug that was fixed recently - RH-62866.
It looks like the fix went into 7.5, which isn’t out for public consumption yet. If all goes right, there will be a first release candidate on Tuesday / Wednesday next week.

I’m not sure which version @siemen is running but this used to work fine in Rhino 6 and the bug must have been introduced somewhere in a previous 7.x release.

Thanks, Wim! Using 7.4.21061.15001.
I could need that fix like right now… got Enscape sections to render.
Will work around, what can we do.

I’m running 7.3 so I guess I’ll wait with updating untill next week. :stuck_out_tongue:

Hei Siemen -

In that case, make sure to update to the Release Candidate and not the 7.4 Service Release :sunglasses: