Clipping Plane Known Issue?


#1

When I create a clipping plane in one view, it doesn’t always work in all views. Is this a known issue?

Thanks,
Sam


(John Brock) #2

Quoting from the V5 Help file:
“Creates a clipping plane object that represents a plane for visibly clipping away geometry in a specific viewport.”
(My italics)


(Pascal Golay) #3

Hi Sam- clipping is per viewport, and you can edit which views are clipped in the clipping plane’s Properties.

-Pascal


#4

I’m pretty sure that is by design. However you can enable the clipping plane in the other viewports under its properties. There is also a “flip” option available.

Edit: Pascal was faster…


(John Brock) #5

He’s tricky too!


#6

I see the property options now, thanks!
Sam