Clipping plane clips only one viewport in V5 and V6

In V5 only the perspective viewport is clipping properly.
In V6 only the top viewport (even if other viewports are set to Top they are not clipping).

I am not seeing anything relevant in settings.

Edit: My bad. Didn’t see the object properties of the clipping plane. Thanks to Jarek for pointing it out.

Thomas, From my reference I can get clipping plane to work only in perspective. I tried front today and it didn’t work. I might be doing something wrong though.
Maybe someone can set us on the right path. —Mark

Hi Thomas, can you post your sample file?

Sure:

Oh, I meant actual 3dm…

You can control which views are clipped from the ClippingPlane Object Properties:
By default when ClipPlane is created, it applies only to the viewport it was created in…

2 Likes

Oh boy. I missed that. Was looking in options instead of object properties.

Thanks Jarek !
(this is the trade-off for working without the properties panel always on)

Thanks - had forgotten where to find the setting !!