Cannot find the sun panel after update to newest version

Hi, I am using Rhino 7 right now. After I update it to the newest version of 7.17. There is no sun tool in my panel. And I cannot find another way to adjust the sun at all. After I typed the sun to the commend, there is no reaction at all.

What is your Current Renderer?

Iā€™m in Vray right now and tried back to rhino render. But nothing changed after I turned back to Vray.

I do not have or use V-Ray.
When my Rhino is set to use Rhino Render or the Legacy Rhino Render, I have a Sun panel on the list.

This suggests that V-Ray uses something different.

I do have the sun before with Vray, I am not sure what is going on for this time. But still thank you!

Maybe someone familiar with V-Ray can chime in with an idea.
I just moved the message to the V-Ray category.

I fixed it, there is a missing plug-in file. I redownload and reload it. It works right now, thank you so much!

1 Like

Not only was your Sun panel missing, but also Materials, Environments, Groundplane and Textures. Next time this happens under Tools > Options > Plug-ins ensure the Render Development Kit related plug-ins all have been loaded properly.