Toggle Sun Panel not working

Hello! I have downloaded the latest version of Rhino 7 a couple of weeks ago. I use V-ray for rhino to do renders on a daily basis and make use of the “Sun” command very often. The last couple of days this command has stoped working. I can’t seem to understand the reason, but the Sun editor panel just does not appear.

I would like to know if anyone has the same problem or if know how to solve it.

Thank you.

Hi -
Please run the Rhino SystemInfo command and copy-paste the result here.
-wim

Hey! This is the info!

Thanks

Rhino 7 SR10 2021-9-13 (Rhino 7, 7.10.21256.17001, Git hash:master @ 68677dc86520a0de9485d8b8fa2e841e757733f3)
License type: Educational, build 2021-09-13
License details: Stand-Alone

Windows 10.0.19043 SR0.0 or greater (Physical RAM: 16Gb)

Computer platform: LAPTOP - Plugged in [100% battery remaining]

Hybrid graphics configuration.
Primary display: Intel(R) HD Graphics 630 (Intel) Memory: 1GB, Driver date: 2-28-2018 (M-D-Y).
> Integrated graphics device with 3 adapter port(s)
- Windows Main Display is laptop’s integrated screen or built-in port
Primary OpenGL: NVIDIA GeForce GTX 1050 (NVidia) Memory: 4GB, Driver date: 6-9-2021 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 462.80
> Integrated accelerated graphics device with 4 adapter port(s)
- Secondary monitor is laptop’s integrated screen or built-in port

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 4x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 6-9-2021
Driver Version: 27.21.14.6280
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 4 GB

Rhino plugins that do not ship with Rhino
C:\Users\darig\AppData\Roaming\McNeel\Rhinoceros\6.0\Plug-ins\Fologram for Rhino (468a328b-20d9-494b-b9e1-cbe9f827d3a2)\2020.3.3.0\6\Fologram.IO.Rhino3d.Win6.rhp “Fologram for Rhino” 2020.3.3.0
C:\Program Files\Chaos Group\V-Ray\V-Ray for Rhinoceros\V7\VRayForRhino.rhp “V-Ray for Rhino”

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\Grasshopper\GrasshopperPlugin.rhp “Grasshopper” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.10.21256.17001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

Hi -
Thanks for that information.
In the PluginManager, please make sure that the Renderer Development Kit is both Loaded and Enabled. Restart Rhino if it wasn’t.
image

If it was loaded and enabled, please disable both Fologram and V-Ray and check if that makes the problem go away.
-wim

Thank you so much. The problem has been solved. I believe the problem is the Fologram Plug-in.

Kind regards,

David