Can Rhino's display be adjust to emulate Fusion 360?

I can’t help but be impressed with the quality of the graphics in Fusion. It has me wondering if Rhino can have a display mode that emulates the look of Fusion. I know I can use the raytrace mode to get spectacular displays (after the leg work is all done) but I’m wondering if there are settings in the shaded mode that could create a similar look. Take a look:

I think it’s those very subtle soft shadows that make this look so nice. This is purely Friday “fluff” so nothing to take too seriously here. But I am curious to see if anyone was able to achieve this look in Rhino.



1 Like

Not specifically, I haven’t tried to match it closely. But you can change the front and back side of surfaces independently so one could be metallic grey and the other (thd opposite direction of the normal) can be orangy like Fusion. Never really got them to match exactly material wise though. Fusion’s metal looks quite different.

This isn’t too far off:

Updated ini…
Sorta like Fusion360.ini (13.9 KB)


Hi John,

Yeah, I think you got it. Thanks for sharing your settings.


Hmm, I tried loading your display mode in my V7 here and it doesn’t look at all like your image…

It looks like the ambient occlusion lighting did not get turned on.
Basically it is default shaded with:

  • isocurves turned off
  • Shadows on
  • Ambient occlusion lighting
  • Surfaces edges black
  • Parallel projection

Here it is on my 13" Intel GPU MBP potato:

Re-downloaded it from above and re-installed - still had some funny settings

And yes, ambient occlusion was not turned on automatically.

After turning on AO, I get this:

Still no black edges or anything like that.

Set the background to gray and turned on black edges.
But still not seeing the ao effect at all…

SystemInfo just in case:

Rhino 7 SR23 2022-10-2 (Rhino 7, 7.23.22275.09001, Git hash:master @ 97d9fb72e2fb8b95a272feafdee1b268c0886404)
License type: Not For Resale Lab, build 2022-10-02
License details: Cloud Zoo

Windows 11 (10.0.22000 SR0.0) or greater (Physical RAM: 32Gb)

Computer platform: DESKTOP

Standard graphics configuration.
Primary display and OpenGL: NVIDIA GeForce RTX 3060 (NVidia) Memory: 12GB, Driver date: 9-12-2022 (M-D-Y). OpenGL Ver: 4.6.0 NVIDIA 517.40
> Accelerated graphics device with 4 adapter port(s)
- Secondary monitor attached to adapter port #0
- Windows Main Display attached to adapter port #1

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On
Graphics level being used: OpenGL 4.6 (primary GPU’s maximum)

Anti-alias mode: 8x
Mip Map Filtering: Linear
Anisotropic Filtering Mode: High

Vendor Name: NVIDIA Corporation
Render version: 4.6
Shading Language: 4.60 NVIDIA
Driver Date: 9-12-2022
Driver Version:
Maximum Texture size: 32768 x 32768
Z-Buffer depth: 24 bits
Maximum Viewport size: 32768 x 32768
Total Video Memory: 12 GB

Rhino plugins that do not ship with Rhino

Rhino plugins that ship with Rhino
C:\Program Files\Rhino 7\Plug-ins\Commands.rhp “Commands” 7.23.22275.9001
C:\Program Files\Rhino 7\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino 7\Plug-ins\RhinoRenderCycles.rhp “Rhino Render” 7.23.22275.9001
C:\Program Files\Rhino 7\Plug-ins\RhinoRender.rhp “Legacy Rhino Render”
C:\Program Files\Rhino 7\Plug-ins\rdk_etoui.rhp “RDK_EtoUI” 7.23.22275.9001
C:\Program Files\Rhino 7\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino 7\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino 7\Plug-ins\IronPython\RhinoDLR_Python.rhp “IronPython” 7.23.22275.9001
C:\Program Files\Rhino 7\Plug-ins\RhinoCycles.rhp “RhinoCycles” 7.23.22275.9001
C:\Program Files\Rhino 7\Plug-ins\Toolbars\Toolbars.rhp “Toolbars” 7.23.22275.9001
C:\Program Files\Rhino 7\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino 7\Plug-ins\Displacement.rhp “Displacement”

(Latest studio driver for NVidia 3060 12Gb)

1 Like

Did you turn Shadows on for the display mode?
The background color doesn’t matter.

No, I didn’t. Now it looks better. Although yours still looks darker, like the lighting is less strong.

Why didn’t any of those settings transfer when I imported the .ini?? Seems like that is completely broken here.

That’s probably just diddling the layer colors.

So is importing display modes broken?

No idea.
This is the first problem I’ve heard about.
I’m off today and will play around with it tomorrow.

1 Like

I created one on my Mac potato and it worked fine.
I exported the working display mode, deleted it, and Quit Rhino.
I restarted, imported it, and it works fine. No setting was skipped.
I’ll try this again tomorrow on Windows 10 and 11 setups.

How do you import the INI as a view? I tried from the Display Modes panel with “Import Display Mode” but nothing really happens in the latest version of Rhino 7 for macOS.

Yes, that’s what I did in Windows Rhino (Options>Views>Display Modes). You do of course need to activate the imported display mode in a viewport after. But although it imported something here (like the the green-pink gradient background), it doesn’t appear to have imported much else, and I even have the feeling that the gradient that did import was not intended.

Yes, that’s clear, but nothings really imported or configured, no new view is available from the menu. :wink:

Here, it imports nothing at all.

Something’s definitely broken…

John’s export appears to have two display modes in it (different GUIDs), both called “Copy of Shaded”.

EDIT: With different settings.

Aha… :face_with_spiral_eyes:

Here’s an alternative ini file which, in conjunction with appropriate colour settings, give this:

Shaded_Fusion.ini (13.9 KB)