Ambient occlusion


#1

Hi!

just trying out the ambient occlusion display.
looks good!

but I find it a bit irritating that the quality is different(worse) during viewport manipulation.

On the machine here is a titan graphics card and the scene rotates so fast that i guess it should handle the high quality all the time. is there a way to control the ambient occlusion quality?

the only way to change the occlusion appearance seems to be shadow color.

regards,
Daniel


(David Eränen) #2

Hi Daniel,

It is currently not possible to change any ambient occlusion settings. Regarding the quality during viewport manipulation - I will be adjusting this further, today or later this week. Stay tuned :slight_smile:


#3

cool

thanks for the quick info!


#4

one more question:

is it possible to make the ambient occlusion work on transparent objects?

eg. a ghosted AO displaymode

something like this:


(David Eränen) #5

Thanks, I made a bug report: https://mcneel.myjetbrains.com/youtrack/issue/RH-37188


(Andrew le Bihan) #6

Yup - make a copy of your Arctic mode settings in the options panel, and set the material to “custom” - setting the transparency to something you like.

Then turn on surface edges.


#7

thanks David&Andy

that is a nice feature!

it seems right now one has to start from the arctic display mode, I did the same Andy suggested in a custom created mode, and as soon as there is any transparency set in the custom material, AO is gone.

cheers,
D.


(Wim Dekeyser) #8

When I click on the Customize… button there I get that guard page error:

… and then Rhino disappears…