Background reflection render display mode rhino 7

Hi,

I am modeling a tower in rhino. And in some files, when I use the rendering display mode, a black and white background is reflected in the windows. The reflection is not smooth (gradient from black to white) but very sharp. As if there was a big rectangle of light somewhere.

I changed the background to a single color but it makes no difference. Do you have any idea how I can turn off the reflection or at least get rid of that sharp separation between black and white?

thanks

Uncheck Custom Reflection environment in Rendering panel.

Type Enviroment and change the type of the enviroment to bitmap texture without any image