Background gradient when using reflection

Hello everyone, hope you all are doing well.

I am trying to render a machine part in the rendered view of rhino. I want to apply reflection to the ground plane in rhino but when I apply that, I am getting this grey gradient. I have attached images one with reflection and one without. Please let me know, if you have any ideas how to remove that grey gradient in the background.

Thank you.

That’s one of the bright spots in the default studio environment. Show the Rendering panel and you can edit the reflection environment to rotate it until you get a better view without that reflection. You could also rotate the environment in the Environments panel which I see you have open.

Hi Brian,

Thank you for the reply. I tried rotating the environment and this is the least grey area that I got. Is there any way that I can remove it completely, cause I want to make a 360 degree animation of the design.

Sure, you could replace the reflection environment with a Basic Environment set to use a gradient as the color. That might work for what you’re after. Here’s one I made real quick Basic Environment-gradient.renv (10.0 KB) that you can import.

Thank you so much for this Brian. This works really well. Is there a way to make the environment brighter like the first image (attached) without using sun? and is there a way to remove the grey and white contrast in the background from the environment that you uploaded?

Turn on your Rendering panel from the Panels drop down menu. You can choose what is used for the visual background. You might also want to go back to the default studio for the sake of the reflections on everything else and instead try some other environments from the library for the reflection environment.

1 Like

Thanks a lot Brian, I will surely try that out.