Single color for all backfaces interferes with shading

The issue happens in parallel views, when the backdrop is a 360 Environment.
Switching to a solid color background addresses this issue but disables the reflections in Rendered view.


Sounds like Weird Shadow in Shaded Mode and is said to be fixed in our internal code already ( post 10 Weird Shadow in Shaded Mode )

I’m not so sure this is the same thing…

@Yianni, Could you please post your model and your display mode .ini (export it) file here with things configured so that display is incorrect… Thanks.


Sure, here you go, any simple ellipsoid will do.
I do however think its the combination of Render environment settings with the backface color.

I was able to bypass the issue by enabling solid color as backdrop and checking “use custom environment for reflections” box

Elipsoid.3dm (869.0 KB)
Shaded.ini (13.9 KB)

Thanks @Yianni… This indeed is the same problem that @nathanletwory referred to…and it is fixed by the changes I made this week… Thanks for the examples…they provided a definitive confirmation.


1 Like