Background color changes in all display modes (Maxwell Render plugin issue)

rhino
display
maxwell

#1

Hello,

The background color of all display modes in Rhino changes to the same image that I set to the Background Channel in the Scene Manager of Maxwell Render plugin. Even if I disable that channel, all the display modes keep using the HDR image rather than the default solid grey color.
I have tried to solve it through the Rhino Options window but it did not work. The only way to keep the default background is deleting the path linked to that image in Maxwell.
This issue is a bit uncomfortable so I would like to know if there is another way to keep the default background in Rhino without deleting the settings from Maxwell.
Thank you so much.


(Brian James) #2

I’m not sure if you still need help with this but I haven’t been able to repeat it so far. I am using Rhino 5 SR13 and Maxwell Render 3.2.5.0. Are you using other versions? I added an HDRI to the background channel of the Maxwell scene manager>Environment section. The display modes are set to defaults in Rhino too.


#3

Hi. I’m using Rhino SR12 and Maxwell Render 3.2.5.0. This issue happened me after working heavily in Rhino for several hours, testing many renders… It is somehow unexpected (I cannot figure it out), everything works fine for a while but at some point the display modes inherit the HDR background from Maxwell. I do not know why but that is a bit uncomfortable specially in the Wireframe Mode.