Default render color is now turqoise, not white

When creating a solid object in Rhino 5,such as a sphere, and changing the view mode to render, the object is displayed with a turquoise color rather than the white matte that used to be the default. If I change the color or add a new texture it combines with the turquoise color rather than replacing it. If I open an old file, the turquoise color shows through on all solid objects and surfaces. If I open the same file on another computer running Rhino, the turquoise color is not there. I have tried reinstalling Rhino but the problem persists.

Thanks,
J

Is your Rendered view mode modified? If so, you could try to restore the defaults.

No, I don’t think so, but I’m new to Rhino and it is possible that I inadvertently made a change. I am experiencing this problem in the basic view ports, but not in the Rhino Render window.

A simple example of what’s happening is: Launch Rhino; draw sphere; highlight perspective view port; in View menu change view from wireframe to render; the rendered sphere in the perspective window is now turquoise. If I add a walnut wood grain material to the sphere it becomes green with wood grain pattern.

I have looked for default settings but have been unable to find them.

Thank you, I appreciate your interest.
J

Ok, so when you render, the sphere is white, correct?

Is both your perspective and right viewport set to the rendered display mode?

When you go to the Rhino settings, at the bottom of the list the view options are listed. In the list of display modes there, is the name of the rendered view highlighted in color? That would indicate a change to the defaults.

When click Render in Render Menu, the Rhino Render Window appears and the rendered sphere in this window Is white.

Yes, both your perspective and right viewport are set to the rendered display mode.

When I go to the Rhino Settings (by selecting Options under the Tools Menu) the name Rendered in the View Options is not highlighted in color, it is the same shade as all the rest in the list.

Thanks once again,
J

OK, time to ask for real assistance then :blush:

@pascal, any ideas on this one?
Rendered display mode is as default, same file doesn’t behave like that on a different PC.

Hi Jennifer,

I suggest to try this:
Go the options page diplaying the render modes, select the Rendered mode and delete it.

Close Rhino and Open it again. Rhino will regenerate the Rendered mode and it should be as ‘default as possible’

If that does not solve it, can you state what Operating system you are running (windows 7 , 8, ?) and might it run under a virtual enviornment:(apple-bootcamp, parralels or another virtual macine).
What version of Rhino found via menu Help -> about Rhinoceros

And what graphics card do you have found here in options:

-Willem

I tried deleting the rendered mode and restated Rhino, but the problem persists.

I’m running Windows 7 on a Toshiba laptop, not virtual.

Version 5 SR11 64-bit
(5.11.50226.17195, 2/26/2015)
Educational
SN: 4-1500-0103-100-0032937-39695

Rhino is using the integrated Intel graphics card - I don’t suppose your Toshiba has an additional GPU?

At any rate, the drivers are from 2011 and you could try to update those. You could also try unchecking the ‘Use accelerated hardware modes’ to see if that makes a difference.

But regardless, strange that it used to work fine and then started behaving badly. Do you remember if anything seemingly unrelated happened to your machine at the same time?

There isn’t a video card upgrade option for this computer. and no additional GPU.

I look into updating the drivers.

A few weeks ago I had numerous minor crashes while running Rhino, mostly not waking from sleep mode but rebooting instead. And the MadCam plugin began running very slowly while using the Cut Simulator. So I re-formatted my hard drive and reinstalled Windows and my applications. This corrected the instability problem. I’m not certain, but I think this may be where the problem with Rhino began. I probably had updated graphics drivers on the last installation.

Thank you for your help,
J

I just tried unchecking the Use accelerated mode box and that corrected the issue!

I will still update my drivers and let you know if that improves things.

Thanks,
J

All Is GOOD!

I just installed the latest graphics drivers from Intel and now the rendering is correct even with the “use accelerated hardware mode” enabled

A big Mahalo to you guys,
J

2 Likes

Great you got it working!

As a Dutch guy I had to search for the meaning of Mahalo

Much appreciated.

-Willem