Auto-Update install fails with RMA_CDKEY empty error

@brian just tried to update my home computer (the one where you fixed the install previously). New WIP won’t install. Same as before… --Mitch

RhinoDebugMessages.txt (23.2 KB)

Ugh. Rabbit had a similar problem that I haven’t fixed on his computer yet.

Can we look at this Monday? I’m out for the Thanksgiving holiday here until then.

No! You need to take care of this IMMEDIATELY!! :wink:

Just kidding… Have a great Thanksgiving and a nice long weekend!!! --Mitch

1 Like

I see what’s going on here, and the next WIP should fix it. @rabbit, check the next WIP, it should auto-update properly on your computer, too.

Nice, I’ll check it out on the workstation too, never got that one to work.
The laptop still works fine though.

When might that be? I haven’t even tried to download any WIPs since people started reporting this inappropriate behavior here. I tried the last WIP I had over the weekend and it wouldn’t load because it expired.

ALSO: do you think I should delete the one I’ve got before trying to install the new one when it’s released - or do you think I’ll be OK just installing the new one over the old one?

WIPs get released every Tuesday. There should be a new one out this afternoon (Seattle time).

You shouldn’t need to uninstall your existing build.

There was a problem with last night’s build - I hope to have a new one out by tomorrow morning (about 18 hours from this post).

The new build is out. Your computer should auto-update in the next 24 hours or so.