Artistic Display mode Bug


#1

Hello There!
Since I installed rhino 5 in my new computer the Artistic Display Mode doesn’t work as it use to.
If you see the image below the right view is the one is set to display in Artistic mode.
As you can see The background image is gone. Any Ideas why?
Thanks in advance to anybody can help me through!

Clem


(Pascal Golay) #2

Hi Clem- if you have a new machine you should probably update the video drivers and see how that helps at all as a start,. What is the video card in this machine? Is Artistic set at all default values? (click on Restore Defaults in Options > View > Display Modes > Artisitic.)

-Pascal