[SOLVED] Artistic view bug on Rhino 5 x64


#1

Hi I have some problem in using the Artistic view on Rhino 5 x64 any Idea?

Attached a picture take in rhino 5 x32 (perfect) and a picture taken in rhino 5 x64 (bugged).
All the settings are the same, do you know something that can help?

Best regards
Mauro Sogni


#2

Ciao Mauro
Here it’s Ok last SR6 64 bit.
Ciao Vittorio


#3

I Have the SR6 too but it’s not working


(Willem Derks) #4

Hi Izzy,

Can you try and delete the Artistic displaymode in x64 version.
After a restart, it will be reset (as it is a default mode.)
That should at least give a truly clean version. Are you than still getting the red background?

-Willem


#5

Yes the back ground is still red, which is the color of the membrane structure…if I change the membrane color the background color changes as well. (only in the x64 version)


(Willem Derks) #6

Hi Mauro,

Can you isolate (export to another file) the membrane and see if it still happens then?
Best at this stage would be to create a file that expresses this behaviour and post it here.

-Willem


(Brian James) #7

Hi Mauro,

Try repairing the Rhino 5 x64 installation by running the installer again and choosing Repair. Also, do this as an administrator. I think the texture background (some watercolor paper I scanned by the way if you want to know) which is embedded in the Artistic display mode is missing on x64 Rhino 5. You can also try making a copy of the display mode in Options which will then give you control over what this background image is.


#8

I reinstalled Rhino 5 x64 but still I have the same problem and if I clone the Artistic view I cannot chose an image file, the “…” button doesn’t work.

On my desktop pc Rhino 5 x64 has no problems


(Brian James) #9

Hi Mauro,

Sorry this isn’t working for you. There are a few things that come to mind now. Can you describe the system that the problem is on? You mention that the desktop PC works fine but that this other system doesn’t. Are there any Windows updates needed for the system or anything else you can tell me about the set up? Also, see if you can delete the ‘Artistic’ text from the image channel in the copy of the display mode. The ‘…’ should then work to test loading a new image.


#10

The two systems have both an up to date version of Win7 Ultimate, Nvidia latest drivers.

I couldn’t delete the ‘Artistic’ text…but now I can.
So the only thing I should to is to load a similar texture right?..let me try.
Ok, IF I use any image as a background is ok BUT, if I screen capture an image of the original artistic view background and I set it as my new background it fails :frowning:
This sound pretty strange to me, I will try to find an image that works


#11

Anyway all the colors int x64 sims strange. apart from the color, the lines are different too between the two images.
For now I will use the 32bit version when using this view.


#12

SOLVED

There were different options in the OpenGL settings, the x64 didn’t use the hardware acceleration.

now it works