About Quad Mesh Detail Options

The use of surface edges cannot be enabled in the quad mesh option. The official page seems to show that it can be enabled and that selections such as smart appear, but I cannot touch this item.

How can I activate it?

Hi Toshi /

That option only makes sense when you are remeshing a NURBS object, i.e. an object that exists of surfaces and has edges. From your screenshot, it appears that you are using the command on a mesh object. Mesh objects have faces but not surfaces.

Yes. So with meshes, project curves into the mesh and then use guide curves in the details to influence the final topology.

1 Like

Hi wim

Thanks for the reply.

I see that this is an option that is not adapted in mesh. I understand.
So the only way to reflect the edges of the mesh as in the image above is to increase the number of meshes and the length of the edges to increase the resolution?

I am trying to find a way to make the model created in Blender as light and accurate Step data as possible.

If it is a Subd in Blender, then getting the control net out and into Rhino is the best possible. Then use Rhino tosubd and then tonurbs

The second quadremesh using Subd conversion so the patch size can be bigger. Interpolated Subd will keep the shape. This is the easiest way to convert. Using curves can help. Using the weld command to create curves at sharp edges can be used.

As to the lightest possible model, I would expect remodeling it in NURBs using the mesh model as a reference will give you the cleanest result.

Where is the model going that have the requirements.