Zoo Stopped working

While developing a plugin to get license from the zoo I changed
some params in the zoo options, after that it does not work anymore.
Uninstalled and reinstalled but still getting this message.
No plugins listed in the list of applications

any hint ?

Hi @gerryark,

What version of the Zoo are you using? What setting did you change?

– Dale

Hi Dale
Version 6.9.18232.07501

Clicked on the options tab , but I don’t remember
what I have changed since the dialog does not pop up anymore
I see from the messages that the zooservice is unable to start or restart
restarted windows a few times but no way. the service is failing to start

I have also removed the licenses in programData\McNeel\zoo\6.0\licenses


Hi @gerryark,

Does this mean you’ve written a Zoo plug-in? If so, did you install it in the Zoo’s plug-ins folder?

Also, if the Zoo is not starting, check the Event Viewer to see if there is any indication as to why.

– Dale

Yes but the plugin was working fine
Anyway I uninstalled my plugin but still zoo admin does not work.
This morning tested the zoo server and it working on local port

But zoo Administrator is unable to connect
Where does the admin read the ip address of the server ?
I have looked at config.xml in ProgramData\Mcneel\Zoo\6\ and its set to

The even viewer reports that the service cannot be started

This drives me crazy

zoo admin does not work but the license from the zoo is enabled

OK, I’m really confused. Is the Zoo service running or not?

Press WinKey+R , input services.msc in the Run box, and press enter.

In the local services list, find the ‘Zoo 6’ service. Is it started? If not, start it.

Also, what operating system is your Zoo server running on? You said ZooAdmin once worked and now it does not. Has anything changed on the server (e.g. new applications or Windows updates installed)?

– Dale

Service is working

Message from the zooAdmin

Windows 7 Professional
Nothing has changed , I have just changed something in the zooAdmin settings panel
but the panel does not show up anymore (same message as above)


Hi @gerryark,

Just curious, is the Net.Pipe Listener Adapter service is running? If not, does starting it make a difference?

– Dale

No its not started, in the list it was disabled
after enabling and tried to start it I got this message
I have no clue on what this stuff is

I see that Microsoft office 365 has updated silently on date 27-08-2018
could this be connected to the problem ?
It seems that some .net frameworks are not working correctly

Hi @gerryark,

Well that was unexpected.

Zoo 6 uses .NET 4.5. So it’s possible a .NET update has done something.

You mentioned you set some settings in ZooAdmin and then it no longer work. If you stop the Zoo service, delete C:\ProgramData\McNeel\Zoo\6.0 and then restart the service, does ZooAdmin work?

– Dale