Help with Zoo 5

Hello to all,
i’ve a big problem with rhino licences and Zoo and i really don’t know how to fix this. (rhino 5 + zoo 5)

We using rhino with the zoo license in a network of some pc.
The computer where zoo was installed now is dead.

Here the problem:
we now need absolutely to install the Zoo on another computer to use rhino, but all the commands (especially add license!) in the zoo admin app (that obviusly we’ve tried to install on another machine) are ghosted. We’ve tried almost everything, unistall rhino and zoo, re-install everything, start as administrator… same result. Nothing. We want just to copy-paste our licence number on the zoo admin and use rhino again in our network!
Any help would be more than appreciated because all the online help doesn’t helped at all.
Thank you very much,

You need to install a copy of the Zoo on another computer, use the Add too to enter the license key codes. This will create the licenses in the Zoo. Licenses from one Zoo can not be copies to another Zoo computer.

Remember to make the Firewall rule on the new Zoo server.
Then change the workstation’s configuration to point to the new Zoo.

Here’s a Zoo support Wiki page to help:

Thank you John,
we’ve tried what you wrote many times in 3 different pc, but all the commands in the menu of the zoo admin app are ghosted and we can’t do anything,
the tcp door 80 is open

it’s zoo 6 here, i’ve tried because didn’t know how to do. But with the zoo 5 is the same…

Your Zoo service is not running.
Click on the “>” play button to start it.

Tried, the application freeze in any computer!
Anyway, thank you for help John !

That means some other service is already running on port:80.
Is Skype installed on that system?
If so, go into Skype’s advanced configuration tool and tell it to NOT monitor port:80.

It worked! Now i can add a license, everything else now should be more easy to set up.
Thank you very much John, really!
The skype thing should be on the online help too :relaxed:

Years ago, in an older iteration of Zoo, it was.
I don’t know why it was taken off when it was updated.
Since using the Zoo requires very basic IT skills, just saying “Zoo uses port:80” is enough.

Ah, there it is; buried in the Knowledgebase list.