Connection to Zoo 6 License server lost

Rhino was working fine up until this afternoon. Now I am getting a message indicating it cannot form a connection to the zoo server, and when I try to activate a new install by pointing at the Zoo server host name, I receive a message “Connectivity test with the Zoo server failed” message.

The Zoo server appears to up and running. When I start Zoo Administrator, I see our two licenses marked with status “Available”

Windows FIrewall is turned off completely on this box, and there is no other firewall software on the server.

It is an old W2008R2 box, however.

Thoughts? Thanks in advance.

Run the Zoo Diagnostics Utility from the Rhino workstation and see which tests fail. The test description should give you direction towards finding the problem.

Any luck?

Hi John, thanks for the quick reply. I am a sysadmin as opposed to a Rhino user, so forgive my lack of knowledge about the SW. I downloaded and ran the diagnostics utility, and it connected without a hitch.

Next steps?

All 5 tests in the Zoo Diagnostic Utility passed from the Workstation to the Zoo server?

Then Rhino should start up provided there is an available license in the Zoo.

If there are no licenses available, will it say that? When I try to start Rhino 5, my current message is "There was a problem creating a communication channel with “license server name”.

However, I can see that both licenses are in use.

If both licenses are in use, then it should say something like no licenses are available. I don’t recall the specific words used.

As a test, have one of the other people close Rhino, start Rhino on this system, then have the other person try to get a license.

Do they get the same unhelpful message?

And are you running Zoo 6 SR 10?

No luck on this. Someone who got the message yesterday was actually one of the people who got a license today! I had him close Rhino, and had one of the people who could not connect try again, he still could not connect.

And then we had a third person who could not connect yesterday try again. This time they got a “no license available” message today, so it’s clear they were connecting.

But the person originally reporting the problem still could not connect, and I still could not connect.

So on my machine I typed in the IP address instead of the server name, and Rhino could connect! I changed to the DNS/WINS name of the server, and could not connect. Also tried the FQDN of the server and could not connect. Went back to the IP address and could connect.

Went back to the original reporting person’s machine, and IP address worked, server name did not. From my machine and this last machine, we verified that ping, nslookup and tracert to the server all worked and resolved to the same IP address.

Any reports on this type of problem? Sounds like potentially an issue with Rhino interacting with our AD environment?

It does. It sounds like a problem with local DNS lookup.
As long as the Zoo Server has a static IP, use that in the local registry and get on with your life, eh?

Are you using a proxy server?


We are not using a proxy server…All of our servers are assigned static IP addresses, so we should be good.

THANKS for your help!