Zebra analysis only works in wireframe

And shaded. Not in the other display modes. At least from where I am . In the latest WIP. Thanks, Mark
Another issue I don’t like is the emap when rotating. In V5 you can rotate the object while the display stays with emap. In the latest WIP while rotating with emap on, the display or object reverts to a shaded type mode. Making analysis quiet challenging.
Now the behavior acts as expected. So for me it works sometimes😊

A post was split to a new topic: Zebra only works in Wireframe

I reported a version of this yesterday (working only in shaded, not in wireframe), and @John_Brock added it to the issues list. EMap & Zebra only display in Shaded Mode

Thank you for keeping up with it. I find the WIP to be a slight different creature. The display jumps and isn’t smooth to work with. In other words , it is sensitive. I am sure it will be just fine soon.
David, are you aware of where I can turn the CP’s off ? I like to be the one that turns them on and off. That is on curves I am talking about. —Mark

Hi Mark - what video card are you using?



Thanks John! It is hard to remember all the details in Rhino. —Mark

Me too!


Tja, it would help a great deal if they were at least turned off when a curve is locked… :smirk: :zipper_mouth_face:

I wouldn’t count on things magically changing at this point along the road. If there is something that is not working for you, you need to speak up.