Zebra analysis in Shaded mode Rhino 6 mac

Hi Everyone,

I encounter a problem while using the Zebra analysis in Shaded mode. It is very pixelated, even with flatsurface option on. If i switch to rendered mode and put the zebra analysis it appears perfectly smooth. I tryed to tweak the mesh setting without any result…

Any idea about what could be the problem here?

Thanks in advance,



can you post a screen shot of what you are seeing? I suspect you need to increase your render mesh, (which you indicated failed) but want to make sure there is not something weird going on 1st-

Thanks for your answer,

It only seems to have this problem on the shaded view mode, other such as rendered, wireframe and ghosted don’t have this problem

Hey paul, in your preferences, try resetting your rendered mode to defaults…any luck?

Thanks, it worked!

@John_Brock for the Win!!

A post was split to a new topic: Zebra isn’t smooth