"X" is not a rhinofile ERROR


I have saved my model and closed it. Then, I thought I can change something on it. And right now, ıt cant be opened and I have a error like: Model.3dm is not a Rhino File. I do not know what can ı do. Thanks for helping

Can you please send the 3dm file to tech@mcneel.com, or post it here?



Dear Pascal,

Thank you so much for your post. Right now, I ve got a friend who is computer engineer and he fixed it with TimeMachine option. I am studying architecture and my final preview will be at this friday; so, basicly, ı just paniced a lot and called a friend :smiley: In coclusion, everything is ok. Thank you so much again.


I am having the same issue, except I don’t have a timemachine option to retrieve. I backed the file up a few days before the last save, and the backed up file opens ok, except that I’ve lost 2 days worth of work.

Ive also tried the “Rescue3dmFile” command; recover does nothing, while analyze says “ERROR Read3dmStartSection() failed”.

I am emailing you the file at tech@mcneel.com.