Wrong texture mapping from import of .skp to rhino

texture
import
texturemapping
sketchup

#1

SKP and 3DM download link:
https://drive.google.com/open?id=0B2GzcpzG6-jkUlFRcVNNUjV0RHc


(Brian James) #2

Try the check box labeled “Use the SketchUp Texture Writer to create textures” when opening the skp. This works here in v5.3.2

Any luck?


#4

I am sorry… I have searched for a while in google… and tried some downloads.
I could not find the right extension to use.

Would you like to provide the link to help?

Great thanks !!


(Brian James) #5

I just used the check box for that option when opening the skp file in Rhino for Mac 5.3.2 so no other download or app should be needed. Are you using a different version of Rhino?


#6

Use the SketchUp Texture Writer to create textures

This is checked, but the problem still exists…


(Brian James) #7

I’m not sure why that’s not working for you with the model you posted.

  • Did you change the model or are you using something different now?
  • What version of Rhino for Mac are you using? Look in the Rhinoceros drop down menu>About Rhinoceros.

#8

I am using Wip 5.4 rhino mac

Oh I found the problem!

It is totally fine when I import it as mesh but not trimmed planes.

Thank you very much!