Missing lines on curves in wireframe display

I just installed the Rhino Section Tools plugin and downloaded the tutorial file. However, the display of the file on my machine (right side of pic) is missing lines. I’m assuming there is a display setting I need to adjust?

It looks like you’re in Wireframe display in the Front and Right viewports.
Have the Wireframe settings been changed?
In Options > View > Display Modes > Wireframe, click on the [Restore Defaults] button.

Does that fix it?

Unfortunately not.

I can’t tell yet if the problem is something in that file or a configuration/driver issue.

Can you send the file?

Also, can you take a screenshot of Options > View > OpenGL ?

The objects are not showing isocurves - select them and make sure, in Properties, that ‘isocurve density’ is set to 1 and ‘Visible’ checked, and in the Display panel, that Isocurves is checked.


Setting isocurve density on each object fixed it. However, this is the sample file for the Section Tools plugin downloaded from McNeel . Why would it come in and disable isolines? Is there some toggle for that on file open? I have not had that with any other file I opened.

Because they are simple extrusion, Rhino V5 made them using the new lightweight Extrusion objects.