Wire frame not showing up


#1

Have issue with install of WIP , the wire frame ( line work ) is not showing up in any of my viewports.
If I turn on shaded view however, the objects are present and I can select objects as well. Just don’t show up in wireframe after drawing.
any thoughts ?


(Wim Dekeyser) #2

What kind of objects are these? Meshes or NURBS?
Check your display options and make sure that the necessary elements are turned on.


#3

i attached a screen shot, showing what I think are all the options turned on.
i also uploaded a zip file, it has a screencast video in it ( it is an .avi and should run with VLC player or windows player ) to show what is going on. Basically I draw a rectangle or curve or surface and after it is drawn, it right away dissapears. I can select it, to see the outline or I can select all of it … but then I see only the gimbal pointer. I just installed the WIP , have not done anything with it, didn’t customize anything… but have not see this behavior before. I checked with my Rhino 5 program and that one works just fine.

thanks


no_wireframe.zip (4.8 MB)


(David Eränen) #4

Hi @Marcel_de_Lange

Could you paste all the information shown in Help -> System Information… ?

Thanks,
-David


#5

Hi David,

here it is:
Rhino 6 SR0 2017-8-8 (Rhino WIP, 6.0.17220.11131, Git hash:master @ c46280e0262b06192813c50e962f999975240a54)

Windows 7 SP1 (Physical RAM: 16Gb)

GeForce GT 750M/PCIe/SSE2 (OpenGL ver:4.3.0)

OpenGL Settings
Safe mode: Off
Use accelerated hardware modes: On
Redraw scene when viewports are exposed: On

Anti-alias mode: 4x
Mip Map Filtering: None
Anisotropic Filtering Mode: None

Vendor Name: NVIDIA Corporation
Render version: 4.3
Shading Language: 4.30 NVIDIA via Cg compiler
Driver Date: 4-14-2013
Driver Version: 9.18.13.1154
Maximum Texture size: 16384 x 16384
Z-Buffer depth: 24 bits
Maximum Viewport size: 16384 x 16384
Total Video Memory: 2 GB

C:\Program Files\Rhino WIP\Plug-ins\Commands.rhp “Commands”
C:\Program Files\Rhino WIP\Plug-ins\rdk.rhp “Renderer Development Kit”
C:\Program Files\Rhino WIP\Plug-ins\RhinoRender.rhp “Rhino Render”
C:\Program Files\Rhino WIP\Plug-ins\rdk_etoui.rhp “RDK_EtoUI”
C:\Program Files\Rhino WIP\Plug-ins\rdk_ui.rhp “Renderer Development Kit UI”
C:\Program Files\Rhino WIP\Plug-ins\NamedSnapshots.rhp “Snapshots”
C:\Program Files\Rhino WIP\Plug-ins\CyclesForRhino.rhp “Cycles for Rhino”
C:\Program Files\Rhino WIP\Plug-ins\RhinoCycles.rhp “RhinoCycles”
C:\Program Files\Rhino WIP\Plug-ins\Toolbars\Toolbars.rhp “Toolbars”
C:\Program Files\Rhino WIP\Plug-ins\3dxrhino.rhp “3Dconnexion 3D Mouse”
C:\Program Files\Rhino WIP\Plug-ins\Displacement.rhp “Displacement”


(Pascal Golay) #6

Hi Marcel - one thing that jumps out is the old driver - I’d check the NVidia website for the latest and see if installing that is helpful…

-Pascal


#7

that actually worked !!! yeeaahh… somehow the autoupdate was never turned on and I was behind a generation or two…

thanks for suggesting that