Wire cut command


#1

getting very frustrated with rhino 5. wire cut command doesn’t work for my solid. chose my cutting line then choose cutting object, then run line through object to cut and left click. now wants me to cut in a different direction which i don’t want. so if i left click nothing happens and the wire cut command finishes without doing anything. if i hit enter without left click same thing happens and command finishes without doing anything. wtf am i doing wrong or is there a bug in rhino for windows. using windows 8.1 64 bit. rhino 5 is up to date. i just don’t get it.


#2

Wirecut can cut in two directions - i.e. make “L” shaped cuts. If you just want to cut straight all the way through the object, choose the curve, choose the object, then hit Enter Enter. Check the command line before the first Enter, there are cutting direction options; and before the second Enter you have the option to keep all objects or not, or which side you want to cut away. Those options are sticky.

HTH, --Mitch


#3

i have tried to get this command to work for me but it just doesn’t. i started to use boolean difference and that has worked fantastic for me. thank you for responding to my rant. i really appreciate it.


#4

Here is a quick video


#5

thank you for that. It really helped.