WIP: 3/7/17 Artistic display...?


#1

Not sure if this is a bug with the new display but I like it. It will switch over to what I normally see in artistic mode and then switch back to the view like I posted here.

Brian


(John Brock) #2

I suspect your Artistic mode has the shade option turned on.


#3

The shading box isn’t checked…

Brian


(John Brock) #4

Any chance those objects have a specific display mode (probably Shaded) assigned to them using SetObjectDisplayMode?


#5

They are set to “UseView” I didn’t even know that existed until now.

Brian