Where did my sun location setting go? Rhino 6.9

Hi Will - Hmmm - does it show up in DocumentProperties?



Hmmm - is this true with any file? You might try a reboot…


yes any file
been there done that
maybe I’ll reinstall…or wait till the next update

Hi Will - this worked, though, at some point, correct? I’d try to repair the installation.


repairing helped me get back the location in DocumentProperties but not in sun setting

Hi Will - close and re-open that panel (if you have not tried yet…)


yep that did it
btw the user text property goes in and out. usually it wouldn’t show if I run a huge grasshopper script I made with heavy use of HumanUI plugin. Not sure if it’s related.
image image
and it doesn’t come back if I relaunch the tab

definitely something in the grasshopper script is messing things up
the location in DocumentProperties disappeared again after firing up that GH definition
I can’t share it but I can tell you that it may have untidy Ghpython code that might be triggering the behavior…

Hi Will - if you want us to have a look ‘off line’ please contact tech@mcneel.com.


It’s giant and entangled. I don’t think my boss would let this out without an NDA, which is probably too much trouble for too small a glitch. Thanks for the help!