What is a reason of zigzag edges on Rhino 5 Version 5 SR14 64-bit 22/5/2017?

unhandled

(foreigner) #1


(John Brock) #2

That looks like an antialiasing problem.
In Options > View > OpenGL, play around with the setting. M
My hunch is you will like it better set to None.
My second hunch is you’re not running an nVidia display adapter which seems to do the best job of antialiasing.
AA happens in the display driver.


(foreigner) #3

Thank you sir , i’m trying to fix that by update my nVidia display driver . i hope to fixing .
This is my Rhino options … Is it correct ?


(Wim Dekeyser) #4

Yes.

Note that Rhino didn’t find any information about the driver date and version. A update of the driver might help that.
Also, you have the antialiasing set to 4. Try with both 8 and none.

… I’m not sure if that setting is actually used when the NVIDIA Control Panel > 3D Settings > Manage 3D settings > [Global Settings] / [Program Settings] > Antialiasing settings are NOT set to Application-controlled … I guess it’s best to check and make sure that these are set to the application.


(foreigner) #5

Thank you sir , i’m update my nVidia driver and test that, the problem is still apparent so now i’ll check the Nvidia control panel …

My regards …


(foreigner) #6

The problem is still … i think the problem with this SR 14 ! i hope to solve >>