Shaded display defective

I have a display problem in Rhino. If in the options “OpenGL” active anti-aliasing (2, 4 or 8x) I get a defect display (you see all the hidden faces). If the option off antialiasing everything is seen correctly (but I can not make use of the correction of the jaggies).
How can I overcome this problem?

Rhino 5 64bit (SR9)
AMD ATI video driver update (version 14:12 Catalyst Omega Software), ATI HD 6850 video card.

P.S. With video drivers Oldest everything worked properly.

Yes, known problem, as yet unresolved. See this thread

Here’s a link to a support page that will help you locate, download, and install an older set of drivers that does not have this issue:

Good luck

Thanks John, I think it’s a lack of video drivers (the latest drivers AMD do not work well with Rhinoceros 5); In fact, if you do a downgrade to older drivers everything works. Or you must disable antialiasing by Rhino (bad choice).
What do you say?

That’s precisely what the support page I linked describes.
You have paraphrased it well.

Ultimately, I have to, I and many others, to uninstall the new drivers and install the old ones running, type the 14.4 … or nothing !!!

In this case you will want to say that Rhino is not to blame?

I could ask directly to support AMD about resolving this problem that occurs with Rhino, for example?

Isn’t that ATI card designed for gaming? I typically look for workstation-class video cards that support OpenGL to minimize problems. My favorite is the nVidia Quadro K-line. Some of the mid-range ones are actually cheaper than the one you bought.

Here’s my favorite current OpenGL card, the PNY Quadro K620 for only $160

Yes, the Radeon is not intended for OpenGL based graphics. @Jeff said this seems to be why that division at AMD is not fixing the problem so far. In short, from the AMD point of view, Rhino should be run on their FirePro cards; much like Nvidia slows down “CAD” applications on their GeForce cards.
Rhino users are caught in the middle.

So one option in directX would not hurt!
It will avoid many problems, you could choose between DirectX and OpenGL.


DirectX --> Gaming
OpenGL --> 3D workstations

You can always use one for ‘the other,’ but you just won’t get optimal performance.

This bug is still happening?

Anyone tried posting the bug on Slashdot ; )

Despite everything, it is not possible for this to work with drivers old and with the new one not! Does not it seem strange?

I had the same problem with my AMD Firepro 5100 card; it worked only by : options>>view>>openGL>> uncheck the Use accelerated hardware modes

Thank you for this topic! I just thought i was having noob problems, because everything renders properly on my mac but my windows AMD card causes this issue. I’ll try your fix.

Edit: I backed up to a Dec 13 driver and that fixed it. I guess next time I’ll need to buy a pro card.


Does anyone know if any solution is underway for this problem? Either on the ATI side, or at McNeel?

I also rolled back my drivers to 14.4 but this is one of those solutions that isn’t ideal long term, as more and more updated drivers come out using old drivers won’t be the best idea!

Does this answer your question?