Weird viewport problem


#1

I have a Dell Precision 6800 i7 with m6100 amd firepro. I have deleted then reinstalled rhino and no change in my problem. when working with 4 viewports present the viewport i am in doesn’t work but the other three do. makes my life difficult. any solutions to this problem?


#2

I solved this problem through reading a solution on another post. click on File then click Properties. next go to the bottom of the expanded Rhino Options list and expand the View. next select OpenGL. on the upper right uncheck the box for “Use accelerated hardware modes” . This solved my problem immediately. thanks everyone on this forum. this forum is a great and useful resource.


(Dale Fugier) #3

Disabling this really slows down Rhino, which is a shame on a big laptop like you have. What is the video card in the laptop? Can you post a screen capture of the OpenGL page in Rhino’s Options dialog?