Weird issue with clicking

Hello people! I have a weird issue here with clicking on grasshoper! :face_with_raised_eyebrow: :grimacing:

As it is shown in the screenshot I can’t click on these things.
-I can’t move the sliders
-I can’t edit the curves in graph mappers
-I can’t change te size of panels
-And I can’t pan!

Althought, I think it’s not only issue of grasshoper because sometimes I can’t even click on the icons on my taskbar, the folders on my desktop etc. What I do to fix it is to start the task manager and delete the task explorer.exe and then I add it again. But that’s temporary and doesn’t fix my issue with grasshoper.

All this happened suddenly. Everything was working fine but when I returned from a trip (I was flying and I put my laptop in my suitcase, no ideda if this has anything to do) these issues appeared.

Any ideas what’s wrong and how to fix it??

is there a button in the definition? this happens sometimes with buttons, reclicking the button fixes the issue.

Button? Like what? (and thanks for replying)

One of these:

I have also had an issue where a button and a form might fire close together and that prevents the button from releasing locking the script.

Nope. I havn’t used ny of these. The problem is not only in one definition but appears every time I work on grasshoper the last days. Maybe it’s a computer issue after all

Hi -

I’m afraid that it sure sounds like that, yes.
Have you tried with a different mouse at all?

I’ve tried the laptop’s mouse pad but I can give it a try with another mouse! Thanks tho!!