Wallacei X questions when running energy performance simulation

Hi,every guys.
I am a new user to operate the Wallacei in grasshopper with Honeybee&Ladybug to operate the buidling energy performance simulution while everytime I start the Wallacei plugin in Grasshopper, the Wallacei and Grasshoper would crash. So, I wonder if anyone could solved it ?

Not without any information. Can you upload your definitition?
May read this first:

question 1.gh (481.3 KB)

Annn…Sorry… I am the first time to ask a question here, so I upload it and wonder if you could solve it?
Thanks very much…

Don’t worry. Actually I can’t solve it because it’s working fine on my end.


May try turn parallel calculation at radiation analysis off. But I have no hint why it’s crashing on your side.

However, it still cannot work… …
Could you tell me which type GH and Rhino you use??? :slight_smile:

latest Rhino 6. Are you on RH5? If yes make sure you downloaded the right version. There’s one for 6 and one for 5.

It still crash。。。

This comment doesn’t help. Can you answer my question?

I am RH6 & RH5. All would be crash… … I will go to the wallacei forum to see if it could be solved.