Vray rendering lighting issues


#1

Hello.
I am a beginner in terms of rendering in Rhino. I have modelled a lamp and set 2 rectangular lights to render it with Vray. What come sout is this grey rendering. I can’t even see if the materials are ok or need more adjustment. What should I do?
Thank you.


#2

It’s very diffucult to answer because we don’t see your render options nor your light options.

Because you are begginer it’s probably just about the light multiplier.
Be sure to have the RenderOptions->Camera->Physical Camera = ON
Set ShutterSpeed = 30
Then select light and increase multiplier to 30, 300, 3.000 and check the units= Scalar.

let me know.


#3

Thank you for the reply. The physical Camera was not on, I turned it on. I increased the multiplier. The result is now an image totally black. Where should I check the units? PS. IN modelling and rendering the lamp I used this http://www.3dlessons.com/tutorials/Rendering-Desk-Lamp-in-Vray-13849.html . From there I also loaded the settings in the Rhino options. Thus I should not have much trouble, but I don’t know what’s gone wrong…


#4

Ok something change, this it’s good.
If become black the problem it’s the light.
Select the light.
Go in to the Properties-Light and increase the multiplier.
first try with 30, normally it’s enough. if not 300 or 3.000.


#5

With 3000 for multiplier the result is this:


#6

So it’s OK.

of course you have splotchiness because the GI settings, but it looks correct to me.

Remember far it’s the light bigger the power you need (multipier)

Next step:
post a screenshot of the RenderOptions (all options) and the Light options.


#7

The render options are the following:
1.


#8

2.


3.
4.
5.
6.
I am not sure where to find the light options though


#9

The final result I wish to achieve is this:


#10

We need to check the light so Properties -> Light windows (were you set the multipier)

Try to change the QMC Sampler-> Adaptive Amount to 0.5

… and maybe have a more update version :wink:


#11


#12

Now I suppose the issue lies less in the lights and I need to figure out the background. The settings for it are:

. How should I change it so that it looks like in the picture I gave as example?


#13

Try this:
in Render options - GI - skylight change the value to 1 or more.


#14

I went to Vray render Options > Environment > GI and set a value of 1 first and 10 second. The results don’t differ very much :


#15

Yes there something wrong.
How big you create the model?
Maybe it’s made in meter instead of mm?
In V-Ray dimensions are very important.


#16

No, the model is done in mm. I realized it’s actually 10 times smaller than it should be. The base measures only 12 mm instead of 12 cm.


#17

When I scaled it right, now the rendering is all black again.


#18

Ok, this start to become funny!

What you write doesn’t make sense, sorry. Are the Rhino units mm? (RhinoOptions->Units)

Let’s try to switch the PhysicalCamera OFF.
This will add so much light that I’m expecting everything completely white, doesn’t it?

PS: could you share the file (3dm)?


#19

Thank you for taking the time to help me. Yes, the Rhino units are mm. Yes, now everything is now white.


#20

-) :-):slight_smile:
Glad you, finally, did it.

Ciao!