Vray for Rhino problem with lights

Hey! I have a problem rendering in Rhino. I am using Vray to render and I have put lights in my model but when I make a render they don’t work!
Can anyone help?

a screenshot?

A few simple things to check:

  • Make sure the lights are on, under Properties
  • Make sure the light is pointing towards the scene, not away (look for arrow)
  • The default ‘power’ of 30 is too high for interior scenes, try 10 as a maximum
  • Three things can affect brightness: power level / size of rectangular light / distance from scene
  • Check camera exposure and shutter speed

I teach a class in V-ray, so we get all sorts of glitches. I made this video to help solve common problems.

Finally, @Runnie is 100% correct. Screen shot! Hello?

Thanx a lot for your promt responses! And sorry for my belated one! I figured it out finally :slight_smile:

I have another problem although now… I made model of a small museum and when I am positioning my camera inside for an interior render, the rendering gets veeery very slow! even with low resolution!

Do you have any idea what is going on???

Render time depends on image size, render quality settings, the amount of geometry, and the kind of materials. For example, a lot of blurry reflections or translucent materials will definitely take longer. It does not matter if its inside or out.

For quick reviews, I recommend a few things to speed preliminary test renders up:

  1. Render smaller (which you already did)
  2. Use the material override (Under Options/Global Switches. All objects are rendered gray)
  3. Set your quality to preview. (Under Options/Presets)

This can get almost any rendering down to 10 seconds or less. Increase the size and quality when you get the lighting dialed in.

Thank you so much! Your message was very very helpful!!

As you correctly said, I have a lot of translucent materials in my scene, that is why the rendering is so slow…

Will try the things you said :slight_smile:

Thanx again!