Light problem with V-ray rendering


#1

Hi everybody !
I have my model in Rhino and now it’s time for me to render it. I use V-ray but for this one, I have a light problem. I don’t where it comes from. I change the sunlight, the background and everything. Do you have an idea of what I could do to change this ?
Thank you for your answers and pardon my English, I’m French … :wink:


#2

I think you have to attach the file. That will make it much easier for us.


#3

They say the file is too big. I could send it by email if you want ?


#4

Check the camera settings.


#5

What do I have to check in those settings ?


#6

Okay, I took off the physical camera but now, there is too much light … what do I have to do ?


#7

The problem is a simple exposure issue. I recommend turning the physical camera back ON, and then under the rollout for Camera–> Physical Camera, adjust either the shutter speed or f-number ~ just like a real camera.

Since your problem is that you are ‘indoors’ and its too dark, try either of the following:

  1. Shutter speed = 15 or 8 (this equates to 1/15 of a second or 1/8)
  2. F-number = 5 or 3 (larger aperture = smaller number = more light)

I never used the physical camera before V-Ray 2.0. Treating it like a real camera makes lighting issues so much easier to tweak and fix. Good luck!


(Marc Gibeault) #8

Bonjour!
Le problème est qu’il y a de la lumière sans que tu en connaisse la source?
You can check these two places in the V-Ray options:
Under “Global switches” you have to un-check "Hidden lights"
Under “Environment” the GI (skylight) color swatch has to be black and have no link to a map.


#9

Okay, I thank you everyone for your answers. I try to do as you said and it worked. (Especially for the shutter speed and F-number)

Thank you again !