Rhino renders black (with vray)


#1

Hi! I am decent with rhino and vray and made several renders. Last project though I tried but somewhere along the way the render becomes superstrange and everything is either totally white or totally black. I checked light sources, I hid all items, drew a simple box, I checked shutter speed etc but for some reason, it doesnt work.

The only difference now then before is that I used sectiontools for rhino. I dont think that is it though since I remember similar problems happening 1-2 times before. I would love to get some feedback.

Tried uploading the file but its surpassed the limit but here is a sugarsync-one. https://www.sugarsync.com/pf/D7069760_89676852_602688


(Brian James) #2

Hi Goran,

I’d ask on the Vray for Rhino user forum too but I believe this had to do with GI being off in the settings. I restored the default Vray options and get this without any other changes.


#3

God damn you :). Thank you so much. My friend was checking this out (better in vray than me) and I remember him checking this but perhaps he didnt change it.

Ill try again with changes u mentioned. Thanks again.