Vray material suddenly turned grey

A few weeks ago I created a Vray material using the Tile texture. All seemed to be fine until I upgraded to Rhino 7.10 (this is the only reason I can think of why this change suddenly happened). Now the material is showing as grey in Rendered view, and renders grey as well.

Tested creating a brand new generic material with a tile texture, applied it to a box. Still grey in Rendered view

1 Like

Maybe the UV coordinates or the Rhino mapping is destroyed by the update.

Any way I can fix it? I don’t know much about UV mapping

You could test your material at a simple planar surface. Doe’s it work there?

An other issue could be that the connection between material and object get lost. Try to assign again.

Or … did you assign the material to a subsurface of a polysurface?

I tried testing on other surfaces, like a Box. I even tried recreating a brand new material with a Tile texture and applied it to another surface, same problem

As far as I can tell you have a procedural texture, inside a procedural texture. Is that correct ?
V-Ray procedurals are not shown in the Rhino viewport, only bitmaps are. You need to bake your procedural map and put it into the “binging” slot of a material to see it in the viewport.