VRay materials not rendering properly


#1

Hi, I’m trying to use VRay to render an image but after making the materials, using texture mapping and setting the scene etc. the materials aren’t rendering as they should - as shown in the viewport. Is there a box i have to tick to activate it? Does anyone know how to make it right?

Cheers,
Alex


(Andrew le Bihan) #2

Could you post a screen capture of what you are seeing? We can take a look, but this is basically a question for the Chaos group people.


#3

Print screen.pdf(287.2 KB)


(Andrew le Bihan) #5

So - we’re talking here about the timber boarding patterns, for example? If so, then I’m afraid I don’t know why VRay isn’t rendering them correctly. I’d advise you to post something similar over on the Chaos group forum.


#6

I’d go into the material editor and make sure that where you have that texture assigned for that material (color section for example) that you have it set to use texture channel you have set in Rhino and also that there is not any settings (rotate,repeat) that will override the texture channel settings you set for that object in Rhino.
Meaning, you can have Vray material applied and have texture settings of surface and no repeating and looks how you want, but in properties of Vray material you have it assigned to use the Rhino channel (1 by default) but you also have rotate 90 degress and repeat x and or y and values greater than 1 so Vray will use these settings.


#7

Hi, thanks for the post, I’m not sure what you mean though - i set up the materials as a vray plugin material, most were from the vismat collection but i changed the bitmap for the diffuse setting. I then edited the mapping in the properties - texture mapping scroll down. I cant seem to find anything about changing the channel in the vray options box.


#8

All sorted now! Many thanks for all your help!