Vray material appears black in Rhino Viewport

unhandled

(lukema) #1

Hey Guys I´m using Rhino 5.0 and recently updated Vray to 3.6. The Render seems to work fine but somehow I cant see the materials in Rhino viewport, they only appear black. I already tried different materials and changed display mode settings. Any Ideas?


(foreigner) #2

Which display mode viewports you are selected ?


(lukema) #3

Its my shaded mode. But its the same in Rendered mode. just black.


(foreigner) #4

Try to change display mode to Realistic mode .


(lukema) #5

There is no realistic mode in Rhino. But I dont think its about display mode, I checked the settings and it should show the render material its the same as in teh rendered mode.


(lukema) #6

SOLVED!
Okay I know what the problem was. The Texture Image for the material was simply to big. The Size of the Image 6700 x 2700 ( 3,5 MB) couldnt be shown in the Vieport. I made it smaller and it works. Thank you


(Mschmid) #7

I’m having the same issue, but I’m using materials from the vray library…

The texture maps are only 1024 x 1024

Anyone else have this issue?