VisualARQ Plan Line Missing


I’m using VisualARQ to work on an architecture project for DD and CD. Now I’m facing a problem that some lines are missing when creating plans.

See image below: left is a closed solid polysurface, right is a plan created by VisualARQ, some walls are missing.

Is there any way I can fix this? I don’t have any problem with sections with the same geometry. Rhino file is attached below.

test.3dm (2.8 MB)


1 Like

Hi @xu.haotian,

Thank you for reporting that, there is a bug when it comes to create plan views from Rhino geometry with this shape. We will notify you when this is solved.

In the mean time you can keep the different parts of the model separated instead of joining everything, or you can use VisualARQ walls which will work fine in plan views.

Kind regards

Thank you for you reply. Looking forward to it.

Hi Ramon,

Is there any progress on this issue? I’m using such geometry to create thick profile. So it’s not ideal to separate it (I have separated parts already).

I’m working on the construction documentation of this project with VA and it’s going to be under construction by the end of this year. So it would be of great help if this problem can be fixed.

Thank you.



There are no news unfortunately and I don’t think this issue is going to be solved soon.

Could you explain in more detail why you don’t want to separate it? It seems uncomfortable to model with everything connected as a single closed polysurface.

Kind regards

Hi @xu.haotian,

This bug has been fixed in the upcoming version 2.7.

If you want to test it already please send an email to

Kind regards